大智慧公式指标-周线大牛选股指标公式

周线图上副图出现信号以后(往往滞后两三周才启动,给大家足够的研究时间),如果均线处于多头排列的初期、形态的上颈线处突破,买入即享受周线大牛的快乐!选股时让S=1,再肉眼结合均线、形态、基本面/题材细选。

MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MM:=IF(MA5>MA10 AND MA5>MA20,1,0);
RSV:=(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100))*100;
大牛:=SMA(RSV,3,1);
KX:=SMA(大牛,3,1);
MX:=SMA(大牛,13,1);
MTM:=CLOSE-REF(CLOSE,12);
MTMMA:=MA(MTM,6);

PP:=IF(KX>REF(KX,1) AND MX>REF(MX,1) AND KX>MX*0.9 AND MTM>MTMMA AND MTMMA>REF(MTMMA,1) AND MM=1,1,0);
S:IF(PP=1 AND SUM(PP,10)=1,1,0);

标签: