飞狐公式指标-明天会涨指标公式

VAR0:=IF((DATE < 1071231) and (DATE > 900101),1,0);
VAR1:=REF(CLOSE,1);
VAR2:=(SUM(VOL,2))/((HHV(HIGH,2) - LLV(LOW,2))*(100));
VAR3:=(CLOSE - VAR1)*(VAR2);
VAR4:=SUM(VAR3,0);
VAR5:=SMA(VAR4,5,1);
VAR6:=SMA(VAR4,8,1);
VAR7:=VAR5 - VAR6;
VAR8:=(SUM(IF((VAR7 > 0),(VAR7)*(1.003),((VAR7)*(1.003) > 0)),34))/(34);
VAR9:=(((CLOSE)/(REF(CLOSE,1)) - 1)*(100) <= 9);
XDKX1518:STICKLINE(CROSS(VAR7,VAR8) and VAR9,0,1,2,0),Linethick2,coloryellow;
九九零八一:STICKLINE(CROSS(VAR7,VAR8) and VAR9,0,1,2,0),Linethick2,coloryellow;
COM:STICKLINE(CROSS(VAR7,VAR8) and VAR9,0,1,2,0),Linethick2,coloryellow;
CN:STICKLINE(CROSS(VAR7,VAR8) and VAR9,0,1,2,0),Linethick2,coloryellow;
明天会涨:IF(CROSS(VAR7,VAR8) and VAR9,1,0),Stick,Linethick6,ColorFFCC00;
DRAWTEXT(明天会涨,1,'明'),colorred;
DRAWTEXT(明天会涨,0.85,'天'),colorred;
DRAWTEXT(明天会涨,0.7,'会'),colorred;
DRAWTEXT(明天会涨,0.55,'涨'),colorred;

标签: