通达信公式指标-逢低加仓选股指标公式

波谷:=TROUGHBARS(2,5,2);
波峰:=PEAKBARS(2,5,2);
买进价:=((CLOSE-REF(MA(CLOSE,6),1))/6+MA(CLOSE,6))*1.004;
买进条件:=CROSS(CLOSE,买进价) AND 买进价>REF(买进价,1);
加码价:=((CLOSE-REF(MA(CLOSE,18),1))/18+MA(CLOSE,18))*1.004;
加码条件:=CROSS(CLOSE,加码价) AND 加码价>REF(加码价,1);
A:=CROSS(波峰,波谷);
COUNT(A,3)=1 AND (买进条件 OR 加码条件)AND C>EMA(C,200) AND DYNAINFO(17)!=0;

标签: