大智慧公式指标-缩量必杀选股指标公式

KM1:=BARSLAST(CLOSE/REF(CLOSE,1)>=1.098);
KM3:=HHV(VOL,KM1+2);
KM4:=IF(O>C,VOL,0);
KM5:=HHV(KM4,KM1);
KM6:=KM3/KM5>1.5;
KM7:=REF(C,KM1+1);
KM8:=HHV(HIGH,KM1);
KM9:=(KM8-KM7)*0.382+KM7;
N:=9; M:=9;
A:=datatype;
BL:=IF(A=3,150,IF(A=4,50,IF(A=5,30,IF(A=6,17,IF(A=7,15,IF(A=8,8,IF(A=9,3,IF(A=10,2,IF(A=1,50,IF(A=11,3,1.3))))))))));
FM:=(EMA(CLOSE,1.414*N+1));
FCL:=IF(FM<=0.05,ABS(FM)+0.1,0);

DIF:=(EMA(CLOSE,N)-EMA(CLOSE,2*N+2))/(FCL+FM)*100*BL;
DEA:=EMA(DIF,N*0.75);
MACD:=2*(DIF-DEA);
KM10:=MA(MACD,3);
KM11:L<KM9 AND KM6 AND KM1<21 AND CROSS(MACD,KM10);

标签: