通达信公式指标-只盈不亏指标公式

M:=3;N:=5;
Var1:=IF(YEAR>=2034 AND MONTH>=1,0,1);
MA(CLOSE,5)*Var1;
MA(CLOSE,5)*Var1;
MA(CLOSE,5)*Var1;
MA(CLOSE,5)*Var1;
MA(CLOSE,5)*Var1;
MA(CLOSE,5)*Var1;
Var2:=(MA(CLOSE,1)-22-10+166-118-39*STD(CLOSE,25)+MA(CLOSE,15))/2.1;
IF(ABS(MA(CLOSE,1)/Var2-1)>0.09,MA(CLOSE,5),Var2)*Var1,colorf00ff0;
MA(CLOSE,5)*Var1,coloryellow;
Var3:=(MA(CLOSE,1)-22-10+167-117-41*STD(CLOSE,25)+MA(CLOSE,1))/2.1;
IF(ABS(MA(CLOSE,1)/Var3-1)<0.08,MA(CLOSE,5),Var3)*Var1,color00ff00;
Var4:=MA(CLOSE,M);
Var5:=MA(CLOSE,N);
Var6:=45*(WINNER(Var4*1.1)-WINNER(Var4*0.97));
Var7:=46*(WINNER(Var4*1.1)-WINNER(Var5*0.94));
Var8:=Var6-Var7;
Var8, COLORSTICK;

标签: