大智慧公式指标-分时出击指标公式

tt:=BARSCOUNT(C);
CC:=CLOSE;
均线:=SUM(AMOUNT,tt)/SUM(VOL*100,tt);
均价角度:ATAN((均线-REF(均线,1))/REF(均线,1))*1800/3.1415926;
量比:sum(vol,0)*240/dynainfo(38)/barscount(c)/100;
均价角度最低:LLV(均价角度,0),LINETHICK3;
均价角度最高:HHV(均价角度,0);
均角最低降:均价角度最低-HHV(均价角度最低,0);
{HORILINE(均价角度>1 AND 均价角度<2,均价角度,L=5,0),COLORYELLOW;
HORILINE(均价角度>2 AND 均价角度<3,均价角度,L=10,0),COLORBLUE;
HORILINE(均价角度>3,均价角度,L=20,0),COLORGREEN;}
{角度:=atan((均线/ref(均线,1)-1)*100)*180/3.1416;
量比:=DYNAINFO(17)>1;
分时排序:(角度>0 and 量比)*VOL/(SUM(VOL,0)/Barscount(C))*角度,PRECIS0;};

标签: