飞狐公式指标-买进就赢利指标公式

VAR1G:=CLOSE/MA(CLOSE,40)*100<78;
VAR2G:=CLOSE/MA(CLOSE,60)*100<74;
VAR3G:=HIGH>LOW*1.051;
VAR4G:=VAR3G AND COUNT(VAR3G,5)>1;
买进就赢利:IF(VAR4G AND (VAR1G OR VAR2G),1,0),colorF0F000;
DRAWTEXT(VAR4G AND (VAR1G OR VAR2G),0.9,'买进就赢利'),colorFFFF;{【寻找强势】}{寻找强势热点板块及个股}
A1:=IF(CLOSE<0,0,100*VOL/CAPITAL<7);
A2:=IF(CLOSE<0,0,CLOSE/REF(CLOSE,1)>1.098);
A4:=IF(CLOSE<0,0,REF(CLOSE,1)/REF(CLOSE,2)<1.05 AND REF(CLOSE,2)/REF(CLOSE,3)<1.09);
A5:=IF(CLOSE<0,0,REF(CLOSE,3)/REF(CLOSE,4)<1.09 AND REF(CLOSE,4)/REF(CLOSE,5)<1.09);
A6:=IF(CLOSE<0,0,(REF(VOL,1)+REF(VOL,2)+REF(VOL,3)+REF(VOL,4)+REF(VOL,5))/5<VOL);
强势:A1 AND A2 AND A4 AND A5 AND A6;

标签: